Results 1 for

"error command execution failure please search the forum a..."

Selenium RC; Permission denied on session.([error] Element not found ")
Selenium RC; Permission denied on session.([error] Element not found ") Hi,I m using Selenium IDE and Selenium RC,
com.thoughtworks.selenium.SeleniumException: ERROR: Command execution failure.
My program is to count the number of items in a combobox. import com.thoughtworks.selenium.*; public class combocountitem extends SeleneseTestCase { public void setUp() throws Exception { selenium = new DefaultSelenium("localhost", 4444, "*chrome",
Command openWindow(url, ID) errors out in IE9. Works fine in Firefox 9.
The base URL for my test case is example1.html but I need to open a second urlexample2.html to get some data from there and close it at the end. The problem is thatwhen I try to open the new instance I get the following error:20:48:13.978 INFO - Got
Error : Timed out after 30000ms
Hi all, I am using Selenium RC with java client driver. Here i am getting Timed out after 30000ms error in RC server. ie, i have selenium.click("//ul[@id='firstnav']/li[1]/a/span");
How to import a python code in Selenium IDE, without error message?
Hello, I am Kitty, and I am a begginer with Selenium IDE. My problem is that if I want to import a code written in Python in Selenium IDE, I receive this error message: error loading test case: no command found I do not know what to do next. I have
OpenQA.Selenium.NoSuchElementException : Unable to find element
Hi All, When running the following test, im getting the 'NoSuchElementException' in this code line: driver.FindElement(By.LinkText("exact:Wachtwoord vergeten?")).Click(); There are no proxy servers setted in my browsers. I also tried to set a
Can I check the error message displayed or not in Selenium?
Hi All, Thanks for the help in advance.... I am new to python... Please clarify the below 2 things which is really helpful for me.. 1. When i enter a wrong username and password, it is showing invalid username... My expectation is that to check
Response_Code = -1 Error_Message = Request Error
Hi, I am new to Selenium and therefore tried this demo: http://knorrium.info/2010/05/19/a-java-approach-to-selenium/ All were successful except the last part. I did exactly how it is mentioned in the demo. But I am getting following error. Please hel
[error] Timed out after 30000ms
I'm doing some test case for this web application: Tudu List (http://app.ess.ch/tudu/welcome.action) Login and Password typing actions are ok, all seems to work. But after the menu page is loaded and the test should click on a link as Quick Add, the
Error while using selenium over Xvfb (headless)
I have Ubuntu machine running Xvfb and Selenium server standalone (v2.20.0). I'm trying to run my test by phpunit with selenium. I can see by the log its start session and trying to open google chrome but the browser doesn't open and its stuck in this
Access Denied Error in Selenium RC
Hi ,   I am facing Access Denied error while executing the script in Firefox..Even I have tried with different Firefox old versions also.But I didnt get the solution and I did change the Browser settings to No proxy also.This also didnt solve my
Error 0x80073712 in Installing Windows Update
I integrated KB3140741, KB3157621 (Cumulative update for Windows 10: April 27, 2016) and KB3154132, to en_windows_10_multiple_editions_version_1511_x64_dvd_7223712.iso. Then, I used Winreducer Ex100 0.6.6.0 to slim Windows 10 ISO. I installed the
RCINT failure String table ID not found
Hi there, I am from South Africa. PC problem with "RCINT failure String Table Id not found. '42' at line 462". Message appears and there is no way I can get into my PC. OS Windows XP Profesional and scanned with ESET Nod 32. This happened after I
HTTP ERROR: 404
Hello, i try to evaluate selenium RC. I've recorded with seleniumIDE a script.html and then a made a suite.html. Wenn I start selenium RC with the command: java -jar selenium-server.jar -debug -trustAllSSLCertificates -avoidProxy -htmlSuite
Getting the error msg 'Error: Could not find or load main class java-jar' while executing the selenium code in eclipse
Hi, Please suggest me why this error msg is coming and how to avoid that error message
Results 1 to 15 on 656
for "error command execution failure please search the forum a..."
Active topics
Active topics
Popular topics
Popular topics
Unanswered topics
Unanswered topics