How to resolve this error---->[error] Element id=ui-active-menuitem not found

14
Nov
2011
How to resolve this error---->[error] Element id=ui-active-menuitem not found

Hi all,

While Running recorded scripts in selenium ide , i got an error--- [error] Element id=ui-active-menuitem not found,
in selecting the text from the lists which is dynamically loaded based on the text typed in the textbox..,
Please give me a solution to resolve this error... Smile



Regards,
Azhar
About
This topic belongs to the forum
  • Numbers of topics : 2330
  • Numbers of messages : 6044
  • Numbers of users : 5009
  • Numbers of points : 257
Similar topics
I installed Selenium IDE in firefox. To run the html file generated in explorer , downloaded selenium RC . but when i give the command, java -jar selenium-server.jar -htmlSuite "*iexplore" "http://webaddress/"
Code: [size=13]localStorage.setItem("locale", "en"); [/size] [size=13]require = {waitSeconds: 0};
Selenium RC; Permission denied on session.([error] Element not found ") Hi,I m using Selenium IDE and Selenium RC,
Hi All. When I want to run my selenium recorded file ,i m not able to run this.I am getting "[error] Element link=Selenium IDE Plugins not found". If anyone has faced the same problem and have the solution plz help me out. Thanks in advance.
Hi there, I am facing the problem, when i made record and when i want to run this sometimes it is showing some error that "[error] Element searchButton not found, Element css=a.imgctrl.add not found, [error] Timed out after 60000ms", [error]
Forums from same category