[SOLVED] Black screen for login after install

theKramer at 13h28
22
Nov
2014
[SOLVED] Black screen for login after install

Hi all.
Since 1.21, I have an issue when the install is complete and it trys to log in for the first time I get a black screen. 
If I click the screen, it shows the user account picture on the login screen but does not do anything. 
The screen goes back to black again and does not login to the desktop.

As I said, I have not had this issue ever before, and I have tried with 1.21 and also 1.25 and same issue.

My wccf file

Thx
About
This topic belongs to the forum
  • Numbers of topics : 2056
  • Numbers of messages : 18582
  • Numbers of users : 4558
  • Numbers of points : 760
Similar topics
Hello !! As title of description , I try to install msdn version it do work. So,any config items I missing? OS : WINDOWS 8.1  X64 enterprise
Hello. Basically its been driving me crazy for several weeks now. At and of Nov13 I made a new Win8.1 core iso (using one of the .99 versions of Winreducer) with all updates integrated upto end of Nov 13, and removed MetroUI apps. Tested in VM, all
Hey, I have a Toshiba satellite L750D laptop I was on my laptop last night and it was booting up fine, i then took it to work so the technician there could have a look at it, But he said bring it back friday which i did since he was had a busy day I
MyDell laptop has Windows 7. I did not know what I was doing and just checked disable all in start up programs. Now all I get is a bluish screen. Does not go to desktop or load files. Pressed F8 and tried all the options: Safe mode with networking,
I own a dell inspiron laptop and I was wonderig if someone can resolve some problems I am having. When I turn on the laptop I get it to boot up but for only seconds then I get a black screen and if I quickly close and open the cover it comes back on then
Forums from same category