[SOLVED] iso Updated SCANNOW error

modjo at 14h58
30
Mar
2017
[SOLVED] iso Updated SCANNOW error

Hello,
I want to make my Windows iso with the built-in updates.
At first saw it works but once the Windows installed, if I do a scannow, I encounter errors (system not integral could not repair).
Even if I do my iso from a freshly installed Windows, updated since Windows Update, checked without errors, without antivirus, on a holy SSD. It still does not work. (The original iso passes the same scan with a response file but if I add the updates it goes over the [......]
About
This topic belongs to the forum
  • Numbers of topics : 2010
  • Numbers of messages : 18363
  • Numbers of users : 4479
  • Numbers of points : 820
Similar topics
Seems when you remove Windows Media Player it breaks two things. 1. sfc /scannow command always fails due to missing WinSxS folders and files 2. Winsat formal Command fails due to missing WPM Components. EDIT: Also noticed 1 its still broken
i made a lot of LITE system with winreducer, if i connected internet i hade this a error: ( sorry for bad english ) i think microsoft store is not clean correctly . http://prntscr.com/5lrm8z
i get this error, can any one help\ See the end of this message for details on invoking  just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.NullReferenceException: Object reference not set
Hi, I've some unsolved Windows 10 Pro TP Build 9879 bug: Windows 10 Pro TP Build 9879 Description:• FiLE: 9879.0.141103-1722.fbl_release_clientpro_ret_x86fre_en-us.esd <br>• SiZE: 2.16 GB (2.325.916.366 bytes) <br>• SHA1:
ServImg is useless at the moment. You may have seen the support thread: http://help.forumotion.com/t147961-only-topic-servimg-not-working It ruins the whole forum on FAE, but I know there is nothing to solve at the moment since the images are uploade
Forums from same category