avatar

[SOLVED] trouble with first install of new WinReducer EX-81

caphp at 20h54
18
Jun
2015
[SOLVED] trouble with first install of new WinReducer EX-81

Some short points to new WinReducer EX-81 - v1.0.0.0

After activation I pressed the download button and get the message, that an error happens.
I think, because all software buttons were shown as OFF ( 7zip, ImageX, oscdimg, ResHacker, SetACL ).
So I closed the windows and opened it again. All software buttons were shown as ON ( without my help ).
Next thing happened was, that only 7zip, ResHacker and SetACL can be downloaded.
I tryed [......]
About
This topic belongs to the forum
  • Numbers of topics : 2010
  • Numbers of messages : 18363
  • Numbers of users : 4479
  • Numbers of points : 820
Similar topics
Confirmed if you create an ISO using Winreducer break EFI disc boot. If you create an customized WinReducer ISO even not removing EFI files or not enabling clean boot files not is possible boot in EFI mode. In mainboard you select EFI DVD boot selecting
Hello all, I'm new here and i'm trying to install winreducer 8.1 and can't seem to be able to install the ImageX and  oscdimg softwares, with the software detection. I click on the names it tells me to please wait... and after a few (5-10 sec) seconds
Hi, I'm really proud to announce that the new WinReducer 8.1 has been released and you could find it by following the link below : ==> WINREDUCER WEBSITE DOWNLOAD PAGE ! Please to report what you think about this build in this thread : thank
I have tried downloading and installing reshacker but have had no luck. How do I manually install reshacker? Is their a way to get past installing reshacker?
Hello - just downloaded WinReducer EX81 V1.4.1.0 and did a clean install  (on Windows 8.1 VM machine) Went to the usual start, loaded my Win 81 iso, then went to the updates.   After update download completed got an error. Looks like an update doesn't
Forums from same category