avatar

[SOLVED] F1 key cause error

KrX at 11h43
30
May
2015
[SOLVED] F1 key cause error

hi,

after using winreducer and installing windows, when i hit the first time the F1 key this window opens (forgot to take a screenshot so this picture is from the internet)




after closing it and hitting the F1 key  and also after restarting my notebook i get always this :




i got this registry tweak to disable the F1 key:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Keyboard Layout]
"Scancode Map"=hex:00,00,00,00,00,00,00,00,02,00,00,00,00,00,3b,00,00,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard
[......]
About
This topic belongs to the forum
  • Numbers of topics : 2057
  • Numbers of messages : 18585
  • Numbers of users : 4562
  • Numbers of points : 738
Similar topics
i made a lot of LITE system with winreducer, if i connected internet i hade this a error: ( sorry for bad english ) i think microsoft store is not clean correctly . http://prntscr.com/5lrm8z
i get this error, can any one help\ See the end of this message for details on invoking  just-in-time (JIT) debugging instead of this dialog box. ************** Exception Text ************** System.NullReferenceException: Object reference not set
Hi, I've some unsolved Windows 10 Pro TP Build 9879 bug: Windows 10 Pro TP Build 9879 Description:• FiLE: 9879.0.141103-1722.fbl_release_clientpro_ret_x86fre_en-us.esd <br>• SiZE: 2.16 GB (2.325.916.366 bytes) <br>• SHA1:
ServImg is useless at the moment. You may have seen the support thread: http://help.forumotion.com/t147961-only-topic-servimg-not-working It ruins the whole forum on FAE, but I know there is nothing to solve at the moment since the images are uploade
This error i'm facing mostly in my all Optimization so i decided to check which optimization is giving error but had little confusion. What i reduced Metro Apps, OneDrive , Languages, Keyboard. Nothing Else . Anyone know this error/ why this is comin
Forums from same category